How to Install a2jmidid in Ubuntu 16.04 LTS Xenial Xerus

Quick Install Instructions of a2jmidid on Ubuntu 16.04.

Install a2jmidid by entering the following commands in the terminal

Step 1

Update package repositories and get latest package information.

sudo apt update -y
Copied

Step 2

Install the packages and dependencies with -y flag.

sudo apt install -y a2jmidid
Copied

Now that you have your a2jmidid installed


Package Description: Daemon for exposing legacy ALSA MIDI in JACK MIDI systems

Version: 8~dfsg0-1ubuntu2

Repository: universe

OS: Ubuntu 16.04 LTS Xenial Xerus

Dependent Packages (you may have to install the packages below if it is not installed automatically or is not available on your computer) :

  • libasound2 (>= 1.0.16)
    shared library for ALSA applications also a virtual package provided by liboss4-salsa-asound2
  • libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries also a virtual package provided by libc6-udeb
  • libdbus-1-3 (>= 1.0.2) [not s390x]
    simple interprocess messaging system (library)
  • libjack-jackd2-0 (>= 1.9.5~dfsg-14)
    JACK Audio Connection Kit (libraries)
  • python
    interactive high-level object-oriented language (default version)

Similar packages

a2jmidid

Daemon for exposing legacy ALSA MIDI in JACK MIDI systems

a2jmidid

Daemon for exposing legacy ALSA MIDI in JACK MIDI systems

a2jmidid

Daemon for exposing legacy ALSA MIDI in JACK MIDI systems