How to Install libglib2.0-0 in Ubuntu 18.04 LTS Bionic Beaver

Quick Install Instructions of libglib2.0-0 on Ubuntu 18.04.

Install libglib2.0-0 by entering the following commands in the terminal

Step 1

Update package repositories and get latest package information.

sudo apt update -y
Copied

Step 2

Install the packages and dependencies with -y flag.

sudo apt install -y libglib2.0-0
Copied

Now that you have your libglib2.0-0 installed


Package Description: GLib library of C routines

Version: 2.56.4-0ubuntu0.18.04.6

Repository: security

OS: Ubuntu 18.04 LTS Bionic Beaver

Dependent Packages (you may have to install the packages below if it is not installed automatically or is not available on your computer) :

  • libc6 (>= 2.17)
    GNU C Library: Shared libraries also a virtual package provided by libc6-udeb
  • libffi6 (>= 3.0.4) [not arm64]
    Foreign Function Interface library runtime
  • libmount1 (>= 2.19.1)
    device mounting library
  • libpcre3
    Old Perl 5 Compatible Regular Expression Library - runtime files
  • libselinux1 (>= 1.32)
    SELinux runtime shared libraries
  • zlib1g (>= 1:1.2.2)
    compression library - runtime

Similar packages

389-ds-base-libs

389 Directory Server suite - libraries

389-ds-base-libs-dbg

389 Directory Server suite - library debugging symbols

aalib-bin

This is a virtual package. See the Debian policy for a definition of virtual packages.

aalib1

This is a virtual package. See the Debian policy for a definition of virtual packages.

afflib-dbg

Advanced Forensics Format Library (debug version)

afflib-tools

Advanced Forensics Format Library (utilities)

agda-stdlib

standard library for Agda

agda-stdlib-doc

standard library for Agda — documentation

android-libaapt

Android Asset Packaging Tool - Shared library

android-libadb

Library for Android Debug Bridge