How to Install 4pane in Ubuntu 18.04 LTS Bionic Beaver

Quick Install Instructions of 4pane on Ubuntu 18.04.

Install 4pane by entering the following commands in the terminal

Step 1

Update package repositories and get latest package information.

sudo apt update -y
Copied

Step 2

Install the packages and dependencies with -y flag.

sudo apt install -y 4pane
Copied

Now that you have your 4pane installed


Package Description: four-pane detailed-list file manager

Version: 5.0-1

Repository: universe

OS: Ubuntu 18.04 LTS Bionic Beaver

Dependent Packages (you may have to install the packages below if it is not installed automatically or is not available on your computer) :

  • libbz2-1.0
    high-quality block-sorting file compressor library - runtime
  • libc6 (>= 2.15) [not arm64, ppc64el]
    GNU C Library: Shared libraries also a virtual package provided by libc6-udeb
  • libgcc1 (>= 1:3.0) [not armhf, i386]
    GCC support library
  • libglib2.0-0 (>= 2.16.0)
    GLib library of C routines
  • libgtk2.0-0 (>= 2.8.0)
    GTK+ graphical user interface library
  • libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • libwxbase3.0-0v5 (>= 3.0.3.1+dfsg)
    wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
  • libwxgtk3.0-0v5 (>= 3.0.3.1+dfsg)
    wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)

Similar packages

libqt4pas-dev

Development files for Qt4Pas

libqt4pas5

Qt4 interface bindings for Pascal

libxfce4panel-2.0-4

Xfce4 panel libraries (GTK3 variant)

libxfce4panel-2.0-dev

Xfce4 panel libraries (GTK3 variant)

4pane

four-pane detailed-list file manager

libcvc4parser4

automated theorem prover for SMT problems (parser runtime)

libxfce4panel-2.0-4

Xfce4 panel libraries (GTK3 variant)

libxfce4panel-2.0-dev

Xfce4 panel libraries (GTK3 variant)

4pane

four-pane detailed-list file manager

libcvc4parser5

automated theorem prover for SMT problems (parser runtime)